Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Horsch 4co Drill tram module suspected failure

Horsch 4co Drill tram module suspected failure 3 years 4 months ago #5020

  • robertjefferyengineering
  • robertjefferyengineering's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 1
  • Thank you received: 0
on the Horsch 4 co, The amount of passes are counted by a pressure switch that is mounted on the lift cylinder at the rear of the drill. whilst the operator was climbing into the drill to calibrate the machine, the wire has been caught stripping the wires and shorting the suspected signal wire with the suspected power feed wire.

the control box would initially only show ( > WORK 1 ) when the cable is unplugged from the TRAM MODULE the box comes back alive and appears to operate as normal (but I now have no system count of the passes the drill would be making.

a little more investigation, and the connector to the pressure switch when plugged in is using a red, white and unsheathed wire for the sensor earth, When the cable is unplugged from the tram module side the system works. and when only the cable is pluggged into the tram module but not the sensor, the system does not work.

so this leads me to believe that somehow the tram module is now faulty and is pulling down the power but only when the cable alone is plugged in.

does any one know how the tram module talks to the pressure sensor? is it analog, digital, or can bus?

is their anything inside the tram module that would prevent it from damage if a 12v signal was sent directly up a signal wire. eg current limiting resistors?

why is their 3 wires on the sensor ground, and when separated, the pressure sensor still does not operate but the entire system acts as normal suggesting that during the time the wires were touching, it done some form of internal damage that now, maybe a power is being sent down one of the intended earth wires, and when the cable is plugged in, it shorts the power running down the cable to the chassis ground causing the whole system to be pulled down.

any thoughts are much appriciated Rob Jeffery

Please Log in to join the conversation.

Horsch 4co Drill tram module suspected failure 3 years 4 months ago #5021

  • kris
  • kris's Avatar
  • Offline
  • Moderator
  • Moderator
  • Posts: 171
  • Thank you received: 4
The cables that you are referring to should have 8 pins. The pinout is:
- Pin A - Signal Wire - Orange Wire
- Pin D - Ground WIre - Brown Wire
- Pin F - 12 Volt Power - White Wire
- Pins B (Red), C (Violet), E (Black), G (Yellow), & H (Green) are the coding wires that tell the monitor what kind of sensor is plugged in. (Fan, Work, Bin, etc.)
The communication is analog.

It sounds to me like the coding wires shorted on that cable and now the system thinks that there is more than one work switch installed. (> Work 1). To fix this you would need to do the following:
- Disconnect the Work Switch sensor (Pressure Sensor) and check the SHOW INSTALL menu.
No Work Switch sensor should be detected. If a Work Switch sensor is shown, disconnect
all the modules.
- Connect one module and turn on the system. Check that the items listed in the
SHOW INSTALL menu are correct. Repeat this process until the failure reoccurs,
and replace the defective module.
Customer Service Supervisor
Agtron Enterprises Inc.

Please Log in to join the conversation.

  • Page:
  • 1
Powered by Kunena Forum