Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: No Seed Rate

No Seed Rate 11 years 8 months ago #119

  • Anonymous
  • Anonymous's Avatar Topic Author
  • Visitor
  • Visitor
Hi Guys!

Got a quick question, my ART120 seems to be working well, but I can't get the seed rate to show up.

Any ideas?

Please Log in to join the conversation.

Last edit: by .

No Seed Rate 11 years 8 months ago #121

  • Kendra
  • Kendra's Avatar
  • Visitor
  • Visitor
First things first - make sure your SRCF is not 0.000 - you can check the SRCF value by pressing the Seed Rate + Cal buttons at the same time.

Please Log in to join the conversation.

Last edit: by .

No Seed Rate 11 years 8 months ago #123

  • Anonymous
  • Anonymous's Avatar Topic Author
  • Visitor
  • Visitor
Hi Kendra!

The SRCF was 0.000! I changed it and the seed rate came back!

Thanks a Bunch!

-Phillip

Please Log in to join the conversation.

No Seed Rate 11 years 8 months ago #125

  • Anonymous
  • Anonymous's Avatar Topic Author
  • Visitor
  • Visitor
Hi Kendra,

I changed the SRCF, but everytime I come back it's gone again and I have to reset. How do you make the value save?

-Phillip

Please Log in to join the conversation.

No Seed Rate 11 years 8 months ago #126

  • Kendra
  • Kendra's Avatar
  • Visitor
  • Visitor
Phillip,

Sounds like you have a memory saving issue. Check the power connections, confirm that the monitor is powered directly from the battery and not the ignition. Also when you turn off the tractor, I suggest turning the monitor off with the power button first, before shutting off the tractor.

Please Log in to join the conversation.

  • Page:
  • 1
Powered by Kunena Forum